Upgrading fixnum 0.9 to 0.10
Breaking0.9.1+2 → 0.10.11Platform1New1Changed2Fixed3
BreakingUpgrade verdict
A platform requirement change.
In plain terms
- This version requires Dart SDK 2.1.1 or newer.
Must act 1 item needs code or config changes
Dart SDK requirement changed in 0.10.11: >=0.8.10+6 <2.0.0 → >=2.1.1 <3.0.0.
What you must change
Platform1
Updates the minimum SDK constraint to version 2.1.1.