Skip to content

Upgrading fixnum 0.8 to 0.9

Unknown0.8.10+4 → 0.9.1+2

UnknownUpgrade verdict

DepDelta hasn't looked for this range's notes yet, so breaking changes can't be ruled out.

  • DepDelta hasn't finished looking for the notes in this range, so it can't rule out breaking changes yet.
  • Their commits are listed with this comparison.
Unknown for releases without notes

Releases without notes may still need changes. Check their commits before upgrading.

Dart SDK requirement changed in 0.9.0-dev+1: >=0.8.10+4 → >=0.8.10+6 <2.0.0.