Skip to content

Upgrading simplecov-html 0.11 to 0.12

Breaking0.11.0 → 0.12.3Platform1New1Changed2Fixed7

BreakingUpgrade verdict

A platform requirement change.

  • The gem now installs and runs on Ruby 3.0, the upcoming Ruby version.
1 item needs code or config changes

Ruby requirement changed in 0.12.3: ~> 2.4 → >= 2.4.

Platform1
Relaxes the Ruby version requirement so the gem works with Ruby 3.0 (ruby-head).