Upgrading simplecov-html 0.10 to 0.11
Breaking0.10.2 → 0.11.0Platform1New2Changed2Fixed2
BreakingUpgrade verdict
A platform requirement change.
In plain terms
- This version requires Ruby 2.4 or newer; older Ruby versions are no longer supported.
Must act 1 item needs code or config changes
Ruby requirement changed in 0.11.0.beta1: >= 1.8.7 → ~> 2.4.
What you must change
Platform1
Drops support for EOL'ed ruby versions, new support is ~> 2.4.