Upgrading signet 0.18 to 0.19
Breaking0.18.0 → 0.19.0Platform1
BreakingUpgrade verdict
A platform requirement change.
In plain terms
- This version no longer works on Ruby 2.6, so users on that version must upgrade Ruby before upgrading the package.
Must act 1 item needs code or config changes
Ruby requirement changed in 0.19.0: >= 2.6 → >= 2.7.
What you must change
Platform1
Drops support for Ruby 2.6.