Upgrading pyasn1-modules 0.2 to 0.3
Breaking0.2.8 → 0.3.0Breaking1New29Changed2Other1
BreakingUpgrade verdict
1 breaking change.
In plain terms
- Removed support for EOL Pythons 2.4, 2.5, 2.6, 3.2, 3.3, 3.4 and 3.5.
Must act 1 item needs code or config changes
Requires Python !=3.0.*,!=3.1.*,!=3.2.*,!=3.3.*,!=3.4.*,!=3.5.*,>=2.7 from 0.3.0 (none stated before).
What you must change
Breaking1
Removed support for EOL Pythons 2.4, 2.5, 2.6, 3.2, 3.3, 3.4 and 3.5.