Upgrading process_run 0.12 to 0.13
Breaking0.12.5+3 → 0.13.3+1Platform1New1Changed2Fixed2
BreakingUpgrade verdict
A platform requirement change.
In plain terms
- This version works with Dart 3.
Must act 1 item needs code or config changes
Dart SDK requirement changed in 0.13.1: >=2.18.0 <3.0.0 → >=3.0.0 <4.0.0.
What you must change
Platform1
Adds support for Dart 3.