Upgrading process_run 0.11 to 0.12
Breaking0.11.2+8 → 0.12.5+3Platform1New2Changed3Fixed3Other1
BreakingUpgrade verdict
A platform requirement change.
In plain terms
- You need Dart 2.18 or newer to use this version.
Must act 1 item needs code or config changes
Dart SDK requirement changed in 0.12.4: >=2.10.0 <3.0.0 → >=2.18.0 <3.0.0.
What you must change
Platform1
Requires Dart SDK 2.18.