Upgrading intl 0.19 to 0.20
Breaking0.19.0 → 0.20.3Platform1New1Changed13Fixed4Other3
BreakingUpgrade verdict
A platform requirement change.
In plain terms
- You need Dart 3.3 or newer to use this version.
Must act 1 item needs code or config changes
Dart SDK requirement changed in 0.20.3: ^3.0.0 → ^3.9.0.
Moves meta ^1.0.2 → ^1.3.0. Your build may pick other versions.
What you must change
Platform1
Requires Dart ^3.3.