Skip to content

Upgrading intl 0.18 to 0.19

Review needed0.18.1 → 0.19.0New4Changed5Fixed1Other2

Review neededUpgrade verdict

5 changed defaults.

  • Nothing in this range needs changes to your code. It adds features and fixes.
Nothing to change

No breaking, platform, security or deprecated items in this range.

Dart SDK requirement changed in 0.19.0: >=2.12.0 <3.0.0 → ^3.0.0.

Nothing in this upgrade needs a code or configuration change.