Upgrading hop 0.24 to 0.25
Breaking0.24.6 → 0.25.1Breaking1Changed1Other2
BreakingUpgrade verdict
1 breaking change.
In plain terms
- If you passed the `allowUnsafeEval` option when creating a Dart compiler task, you can no longer do so.
Must act 1 item needs code or config changes
Dart SDK requirement changed in 0.25.0: >=0.7.5 → >=0.7.5+3.
What you must change
Breaking1
Removes the optional
allowUnsafeEval argument from createDartCompilerTask.createDartCompilerTaskallowUnsafeEval