Upgrading hop 0.23 to 0.24
Breaking0.23.0 → 0.24.6Breaking1New3Changed10Other1
BreakingUpgrade verdict
1 breaking change.
In plain terms
- A method that was already marked deprecated has been removed, so code still calling it will stop working.
Must act 1 item needs code or config changes
Dart SDK requirement changed in 0.24.6: >=0.6.3+3 → >=0.7.5.
What you must change
Breaking1
Removes the deprecated dart2js method.
dart2js