Skip to content

Upgrading flutter_bloc 0.21 to 0.22

Review needed0.21.0 → 0.22.1Changed1Fixed1

Review neededUpgrade verdict

1 behavior change.

  • This version requires the newer bloc package (0.16.0 or later) and brings documentation improvements.
Nothing to change

No breaking, platform, security or deprecated items in this range.

Moves bloc ^0.15.0 → ^0.16.0. Your build may pick other versions.

Nothing in this upgrade needs a code or configuration change.