Upgrading flutter_bloc 0.20 to 0.21
Review needed0.20.1 → 0.21.0Changed1
Review neededUpgrade verdict
1 behavior change.
In plain terms
- This version requires the newer bloc package (0.15.0 or later) and brings documentation improvements.
Must act Nothing to change
No breaking, platform, security or deprecated items in this range.
Moves bloc ^0.14.0 → ^0.15.0. Your build may pick other versions.
Nothing in this upgrade needs a code or configuration change.