Skip to content

Upgrading connectivity 0.3 to 0.4

Unknown0.3.2 → 0.4.9+5

UnknownUpgrade verdict

None of the 34 releases in this range publish notes, so breaking changes can't be ruled out.

  • Some releases in this range publish no notes, so DepDelta can't rule out breaking changes.
  • Their commits are listed with this comparison.
Unknown for releases without notes

Releases without notes may still need changes. Check their commits before upgrading.

Dart SDK requirement changed in 0.4.8+6: >=2.0.0-dev.28.0 <3.0.0 → >=2.1.0 <3.0.0.

Flutter requirement changed in 0.4.6+2: >=0.1.4 <2.0.0 → >=1.12.13+hotfix.5 <2.0.0.