Skip to content

Upgrading connectivity 0.2 to 0.3

Unknown0.2.1 → 0.3.2

UnknownUpgrade verdict

None of the 3 releases in this range publish notes, so breaking changes can't be ruled out.

  • Some releases in this range publish no notes, so DepDelta can't rule out breaking changes.
  • Their commits are listed with this comparison.
Unknown for releases without notes

Releases without notes may still need changes. Check their commits before upgrading.

Dart SDK requirement changed in 0.3.0: >=1.8.0 <2.0.0 → >=2.0.0-dev.28.0 <3.0.0.

Requires Flutter >=0.1.4 <2.0.0 from 0.3.0 (none stated before).

Generated by DepDelta from published Dart source. Not mixed with prose notes.

  • added: method Connectivity.getWifiName(): Future<String>