Upgrading cli_util 0.4 to 0.5
Breaking0.4.2 → 0.5.2Platform1New3Changed3Other1
BreakingUpgrade verdict
A platform requirement change.
In plain terms
- You need Dart 3.4 or newer to use this version.
Must act 1 item needs code or config changes
Dart SDK requirement changed in 0.5.1: ^3.4.0 → ^3.7.0.
What you must change
Platform1
Requires Dart 3.4.