Upgrading cli_util 0.3 to 0.4
Breaking0.3.5 → 0.4.2Platform1New1Other2
Fetching 3 releases from GitHub…2 / 3
BreakingUpgrade verdict
A platform requirement change.
In plain terms
- This version needs Dart 3.0 or newer, so older Dart SDKs can no longer use it.
Must act 1 item needs code or config changes
Dart SDK requirement changed in 0.4.2: >=2.12.0 <3.0.0 → ^3.4.0.
What you must change
Platform1
Requires Dart 3.0.