Upgrading tty-screen 0.5 to 0.6
Breaking0.5.1 → 0.6.5Platform1New3Changed7Fixed5
BreakingUpgrade verdict
A platform requirement change.
In plain terms
- Change gemspec to require ruby >= 2.0.0.
Must act 1 item needs code or config changes
Ruby requirement changed in 0.6.0: >= 0 → >= 2.0.0.
What you must change
Platform1
Change gemspec to require ruby >= 2.0.0.