Upgrading tty-cursor 0.6 to 0.7
Breaking0.6.1 → 0.7.1Platform1New1Changed1
BreakingUpgrade verdict
A platform requirement change.
In plain terms
- Change to restrict gem to Ruby >= 2.0.
Must act 1 item needs code or config changes
Ruby requirement changed in 0.7.0: >= 0 → >= 2.0.0.
What you must change
Platform1
Change to restrict gem to Ruby >= 2.0.