Upgrading httparty 0.21 to 0.22
Breaking0.21.0 → 0.22.0Platform1New1Changed3Fixed1Other6
BreakingUpgrade verdict
A platform requirement change.
In plain terms
- Drops support for old Ruby versions.
Must act 1 item needs code or config changes
Ruby requirement changed in 0.22.0: >= 2.3.0 → >= 2.7.0.
What you must change
Platform1
Drops support for old Ruby versions.