Upgrading faraday_middleware 0.11 to 0.12
Breaking0.11.0.1 → 0.12.2Platform1New3Changed1Fixed3Other1
BreakingUpgrade verdict
A platform requirement change.
In plain terms
- Removes support for ruby < 1.9.3.
Must act 1 item needs code or config changes
What you must change
Platform1
Removes support for ruby < 1.9.3.