Skip to content

Upgrading excon 0.109 to 0.110

Review needed0.109.0 → 0.110.0Changed1

Review neededUpgrade verdict

1 changed default.

  • Nothing in this range needs changes to your code. It adds features and fixes.
Nothing to change

No breaking, platform, security or deprecated items in this range.

Ruby requirement changed in 0.110.0: >= 0 → >= 2.7.0.

Nothing in this upgrade needs a code or configuration change.