Upgrading ethon 0.16 to 0.17
Breaking0.16.0 → 0.17.0Platform1Changed1Fixed1Other5
BreakingUpgrade verdict
A platform requirement change.
In plain terms
- This version needs Ruby 2.6 or later to install and run.
Must act 1 item needs code or config changes
Ruby requirement changed in 0.17.0: >= 0 → >= 2.6.
What you must change
Platform1
Requires Ruby 2.6 or newer and simplifies the Gemfile.