Skip to content

Upgrading domain_name 0.5 to 0.6

Breaking0.5.20190701 → 0.6.20260921Platform1New1Changed6Fixed2Other1

BreakingUpgrade verdict

A platform requirement change.

  • This version needs Ruby 2.7 or newer and no longer installs the unf gem.
1 item needs code or config changes

Ruby requirement changed in 0.6.20231109: >= 0 → >= 2.7.0.

Platform1
Requires Ruby >=2.7 and drops the dependency on unf.
unf