Upgrading colored2 3 to 4
Review needed3.1.2 → 4.1.0Changed2Fixed3Other1
Review neededUpgrade verdict
2 behavior changes.
In plain terms
- The library is updated to work with current gems and Ruby 3.4.1.
- The library now works with the newer Ruby 3.2 release.
Must act Nothing to change
No breaking, platform, security or deprecated items in this range.
Ruby requirement changed in 4.0.0: >= 2.0.0 → >= 3.1.
Nothing in this upgrade needs a code or configuration change.