Upgrading websocket-client 0.57 to 0.58
Breaking0.57.0 → 0.58.0Breaking1
BreakingUpgrade verdict
1 breaking change.
In plain terms
- This version includes a change that can break existing code, and the version number does not signal it the way semantic versioning normally would.
Must act 1 item needs code or config changes
Requires Python >=2.6, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.* from 0.58.0 (none stated before).
What you must change
Breaking1
Release 0.58.0 does not follow semver and contains a breaking change, as noted in issue #669.