Upgrading pluggy 0.5 to 0.6
Breaking0.5.2 → 0.6.0Platform1Deprecated1Changed1Fixed2Other5
BreakingUpgrade verdict
A platform requirement change.
In plain terms
- Drops support for EOL Python 2.6 and 3.3.
- Deprecates _Result.result.
Must act 2 items need code or config changes
Requires Python >=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.* from 0.6.0 (none stated before).
What you must change
Platform1
Drops support for EOL Python 2.6 and 3.3.
Deprecations to plan for
Deprecated1
Deprecates _Result.result.
_Result.result