Upgrading google-auth-httplib2 0.2 to 0.3
Breaking0.2.1 → 0.3.1Platform1
BreakingUpgrade verdict
A platform requirement change.
In plain terms
- The package now officially supports Python 3.15.
Must act 1 item needs code or config changes
Python requirement changed in 0.3.1: >=3.7 → >=3.9.
What you must change
Platform1
Declares support for Python 3.15.