Upgrading cycler 0.10 to 0.11
Breaking0.10.0 → 0.11.0Platform1New2Changed2
BreakingUpgrade verdict
A platform requirement change.
In plain terms
- Cycler no longer supports Python 2. Supported versions of Python are 3.6 and above.
Must act 1 item needs code or config changes
Requires Python >=3.6 from 0.11.0 (none stated before).
Drops six.
Installs 0 packages in all (was 1).
What you must change
Platform1
Cycler no longer supports Python 2. Supported versions of Python are 3.6 and above.