Upgrading click-spinner 0.1 to 0.2
Breaking0.1.11 → 0.2.0Platform1New1
BreakingUpgrade verdict
A platform requirement change.
In plain terms
- The package no longer works on Python 3.7 or older; you need Python 3.8 or newer.
Must act 1 item needs code or config changes
Python requirement changed in 0.2.0: <4,>=2.7 → <4,>=3.8.
What you must change
Platform1
Drops support for Python versions below 3.8.