Skip to content

Upgrading cachelib 0.1 to 0.2

Breaking0.1.1 → 0.2.0Platform1Changed2Fixed2

BreakingUpgrade verdict

A platform requirement change.

  • This version no longer works on Python 2. You need Python 3.6 or newer.
1 item needs code or config changes

Requires Python >=3.6 from 0.2.0 (none stated before).

Platform1
Drops support for Python 2; only Python 3.6 and above are supported.