Upgrading asyncpg 0.23 to 0.24
Breaking0.23.0 → 0.24.0Platform2New5Fixed2
BreakingUpgrade verdict
2 platform requirement changes.
In plain terms
- This version no longer works on Python 3.5; you need a newer Python.
- You can now use this package on Python 3.10.
Must act 2 items need code or config changes
Python requirement changed in 0.24.0: >=3.5.0 → >=3.6.0.
What you must change
Platform2
Drops support for Python 3.5.
Adds support for Python 3.10.