Upgrading asyncpg 0.16 to 0.17
Breaking0.16.0 → 0.17.0Platform1Fixed5
BreakingUpgrade verdict
A platform requirement change.
In plain terms
- The library now officially works with Python 3.7.
Must act 1 item needs code or config changes
Requires Python >=3.5.0 from 0.17.0 (none stated before).
What you must change
Platform1
Adds official support for Python 3.7.