Upgrading aiofiles 0.8 to 22
Breaking0.8.0 → 22.1.0Platform1New7Changed1Other1
BreakingUpgrade verdict
A platform requirement change.
In plain terms
- This release no longer works on Python 3.6. If you still use Python 3.6, keep using aiofiles 0.8.0.
Must act 1 item needs code or config changes
Python requirement changed in 22.1.0: >=3.6,<4.0 → >=3.7,<4.0.
What you must change
Platform1
Drops Python 3.6 support; users needing it should stay on version 0.8.0.