Upgrading MarkupSafe 0.23 to 1
Breaking0.23 → 1.1.1Platform1New2Changed1Fixed4
BreakingUpgrade verdict
A platform requirement change.
In plain terms
- This version no longer works on Python 2.6 or 3.3.
Must act 1 item needs code or config changes
Requires Python >=2.7,!=3.0.*,!=3.1.*,!=3.2.*,!=3.3.* from 1.1.0 (none stated before).
What you must change
Platform1
Drops support for Python 2.6 and 3.3.