Upgrading Flask-Login 0.5 to 0.6
Breaking0.5.0 → 0.6.3Platform1Changed3Fixed1
BreakingUpgrade verdict
A platform requirement change.
In plain terms
- You need Python 3.7 or newer to use this version.
Must act 1 item needs code or config changes
Requires Python >=3.7 from 0.6.0 (none stated before).
Adds werkzeug >=1.0.1.
What you must change
Platform1
Requires Python >= 3.7.