Skip to content

Upgrading timezone 0.8 to 0.9

Review needed0.8.0 → 0.9.4New1Changed4Fixed2

Review neededUpgrade verdict

4 changed defaults.

  • Nothing in this range needs changes to your code. It adds features and fixes.
Nothing to change

No breaking, platform, security or deprecated items in this range.

Dart SDK requirement changed in 0.9.3: >=2.12.0 <3.0.0 → >=2.19.0 <3.0.0.

Nothing in this upgrade needs a code or configuration change.