Upgrading polymer 0.15 to 0.16
Unknown0.15.5+4 → 0.16.4+4
DepDelta hasn't looked for this range's notes yet, so breaking changes can't be ruled out.
- DepDelta hasn't finished looking for the notes in this range, so it can't rule out breaking changes yet.
Releases without notes may still need changes. Check their commits before upgrading.
Dart SDK requirement changed in 0.16.4: >=1.4.0 <2.0.0 → >=1.8.0 <2.0.0.
Adds html >=0.12.0 <0.13.0, initialize >=0.5.1+3 <0.7.0, observable ^0.14.0, polymer_interop >=0.1.0+2 <0.2.0.
Drops html5lib.
Moves analyzer >=0.15.6 <0.23.0 → ^0.27.0, args >=0.11.0 <0.13.0 → >=0.11.0 <0.14.0, code_transformers >=0.2.3 <0.3.0 → >=0.3.0 <0.5.0, logging >=0.9.2 <0.10.0 → >=0.9.2 <0.12.0, observe >=0.13.0 <0.13.1 → ^0.14.0, polymer_expressions >=0.12.0 <0.14.0 → >=0.13.1+1 <0.14.0, smoke >=0.2.0 <0.3.0 → >=0.2.0 <0.4.0, web_components >=0.10.0 <0.11.0 → >=0.11.3 <0.13.0. Your build may pick other versions.