Skip to content

Upgrading package_info_plus 0.0 to 0.5

Safe0.0.1 → 0.5.0Other1

SafeUpgrade verdict

Only new features and fixes in this range.

  • Nothing in this range needs changes to your code. It adds features and fixes.
Nothing to change

No breaking, platform, security or deprecated items in this range.

Dart SDK requirement changed in 0.5.0: >=2.5.0 <3.0.0 → >=2.1.0 <3.0.0.

Requires Flutter >=1.12.13+hotfix.5 <2.0.0 from 0.5.0 (none stated before).

Adds package_info_plus_macos ^0.1.0, package_info_plus_platform_interface ^0.1.0, package_info_plus_web ^0.1.0.

Nothing in this upgrade needs a code or configuration change.