Skip to content

Upgrading package_info 0.4 to 2

Unknown0.4.3+4 → 2.0.2

UnknownUpgrade verdict

None of the 4 releases in this range publish notes, so breaking changes can't be ruled out.

  • Some releases in this range publish no notes, so DepDelta can't rule out breaking changes.
  • Their commits are listed with this comparison.
Unknown for releases without notes

Releases without notes may still need changes. Check their commits before upgrading.

Dart SDK requirement changed in 2.0.1: >=2.1.0 <3.0.0 → >=2.12.0 <3.0.0.