Upgrading mime 0.9 to 1
Breaking0.9.7 → 1.0.6Platform1New4Fixed1Other2
Fetching 8 releases from GitHub…2 / 8
BreakingUpgrade verdict
A platform requirement change.
In plain terms
- You need Dart 3.2.0 or newer to use this version.
Must act 1 item needs code or config changes
Dart SDK requirement changed in 1.0.5: >=2.0.0 <3.0.0 → ^3.2.0.
What you must change
Platform1
Requires Dart 3.2.0.