Skip to content

Upgrading meta 0.5 to 0.6

Unknown0.5.20 → 0.6.21+3

UnknownUpgrade verdict

None of the 19 releases in this range publish notes, so breaking changes can't be ruled out.

  • Some releases in this range publish no notes, so DepDelta can't rule out breaking changes.
  • DepDelta found no commit log for them either.
Unknown for releases without notes

Releases without notes may still need changes. Check their commits before upgrading.

Dart SDK requirement changed in 0.6.21+3: >=0.5.20 → >=0.6.21+3.

Generated by DepDelta from published Dart source. Not mixed with prose notes.

  • added: variable proxy: const