Upgrading hop 0.31 to 0.32
Breaking0.31.1+1 → 0.32.0Platform1Changed1
BreakingUpgrade verdict
A platform requirement change.
In plain terms
- You need Dart version 1.9 or newer to use this package.
Must act 1 item needs code or config changes
Dart SDK requirement changed in 0.32.0: >=1.4.0 <2.0.0 → >=1.9.0 <2.0.0.
What you must change
Platform1
Requires at least Dart 1.9.