Upgrading hive 0.0 to 0.1
Review needed0.0.0 → 0.1.1Changed1Other1
Review neededUpgrade verdict
1 behavior change.
In plain terms
- The package now uses an older version of a helper library so it works with Flutter.
Must act Nothing to change
No breaking, platform, security or deprecated items in this range.
Dart SDK requirement changed in 0.1.0: >=2.1.0 <3.0.0 → >=2.2.2 <3.0.0.
Adds meta ^1.1.6, path ^1.6.2, pointycastle ^1.0.1.
Nothing in this upgrade needs a code or configuration change.