Upgrading freezed_annotation 0.14 to 0.15
Breaking0.14.3 → 0.15.0Breaking1
BreakingUpgrade verdict
1 breaking change.
In plain terms
- Breaking Changed the syntax for @With and @Implements to use a generic annotation.
Must act 1 item needs code or config changes
Dart SDK requirement changed in 0.15.0: >=2.12.0 <3.0.0 → >=2.14.0 <3.0.0.
What you must change
Breaking1
Breaking Changed the syntax for @With and @Implements to use a generic annotation.
@With@Implements