Skip to content

Upgrading flutter_slidable 0.6 to 1

Unknown0.6.0 → 1.3.2

Fetching 16 releases from GitHub…0 / 16
UnknownUpgrade verdict

DepDelta is still reading the notes for this range, so breaking changes can't be ruled out yet.

  • DepDelta is still reading the release notes in this range, so it can't rule out breaking changes yet.
  • This page updates as the notes come in.
Still reading release notes

DepDelta is still reading the release notes in this range. This updates as they come in.

Requires Flutter >=1.22.0 from 1.0.0-dev.1 (none stated before).