Skip to content

Upgrading flutter_map 0.0 to 0.1

Breaking0.0.11+1 → 0.1.4Breaking1New3Changed2Fixed3Other1

BreakingUpgrade verdict

1 breaking change.

  • Code that created the widget without options must now pass them.
1 item needs code or config changes

Dart SDK requirement changed in 0.1.0: >=1.19.0 <2.0.0 → >=2.0.0 <3.0.0.

Moves latlong ^0.5.3 → ^0.6.1, tuple ^1.0.0 → ^1.0.1. Your build may pick other versions.

Breaking1
Makes the options parameter required.
options