Upgrading flutter_bloc 3 to 4
Breaking3.2.0 → 4.0.1Breaking1Changed5Fixed1
BreakingUpgrade verdict
1 breaking change.
In plain terms
- This version requires the newer major version 4 of the bloc package.
Must act 1 item needs code or config changes
What you must change
Breaking1
Updates the bloc dependency to ^4.0.0.
bloc