Skip to content

Upgrading flutter_bloc 0.2 to 0.3

Review needed0.2.1 → 0.3.1Changed1Other1

Review neededUpgrade verdict

1 behavior change.

  • This version requires the newer bloc package, version 0.6.0 or later within that range.
Nothing to change

No breaking, platform, security or deprecated items in this range.

Moves bloc ^0.5.0 → ^0.6.0. Your build may pick other versions.

Nothing in this upgrade needs a code or configuration change.